0 like 0 dislike
118 views
in TPS320 by Q&A Freshman (106 points)
recategorized by
I am using TPS320 but suddenly all apps dissappeared on the screen, the device shows only the blue screen

Please log in or register to answer this question.

1 Answer

0 like 0 dislike
by Q&A Professional (5.4k points)
edited by
Thank you for your feedback. I have noticed this problem.
1. You try to forcibly restart the device to see if it works normally.

2. If the problem keeps appearing, please send me the serial number of this device and try to reinstall the firmware.
by Q&A Freshman (106 points)
0 0
Serial number C160320L04200155
by Q&A Professional (5.4k points)
0 0
This kernel is special. I suggest you contact the local manufacturer for maintenance. Thank you.

Related questions

0 like 0 dislike
1 answer 74 views
0 like 0 dislike
1 answer 57 views
asked in B10 by James Q&A Professional (5.3k points)
0 like 0 dislike
1 answer 293 views
0 like 0 dislike
1 answer 49 views
asked in TPS390 by Elden Q&A Professional (5.4k points)
0 like 0 dislike
1 answer 58 views
asked in TPS680 by Hofer Q&A Professional (5.3k points)
0 like 0 dislike
1 answer 65 views
asked in TPS530 by jason Q&A Expert (11.0k points)
Welcome to Telpo Q&A,

If you have a technical question ,please ask here, in English.
.
If you have faulty devices need be repaired,please create a issue ticket.

Please inquiry your ticket.

Notice :If you have an urgent question or cannot register account of Q&A, you can contact the online support in below jivochat .

Categories

...