0 like 0 dislike
37 views
in TPS320 by Q&A Professional (5.4k points)
I found that TPS320 can't be charged. Even if it is charged for a long time, it still can't be turned on. What should I do?

Please log in or register to answer this question.

1 Answer

0 like 0 dislike
by Q&A Professional (5.4k points)

1.Check whether the charge IC and its peripheral devices are welded normally;

2. Check whether the battery is connected well;

3. Check whether PIN 1 of the charge IC has 5V input;

4. Check if the voltage of the CH_MODE (the PIN 7 of the charging IC is high level;

5. Check whether the resistance values of R128 and R130 are normal;

6. Replace the charge IC.

Related questions

0 like 0 dislike
1 answer 90 views
asked in TPS320 by Elden Q&A Professional (5.4k points)
0 like 0 dislike
1 answer 65 views
asked in TPS320 by Elden Q&A Professional (5.4k points)
0 like 0 dislike
1 answer 66 views
asked in TPS360 by jason Q&A Expert (11.0k points)
0 like 0 dislike
1 answer 47 views
0 like 0 dislike
1 answer 62 views
asked in MDM by jason Q&A Expert (11.0k points)
0 like 0 dislike
1 answer 118 views
0 like 0 dislike
2 answers 86 views
asked in TPS320 by Hasan Q&A Freshman (102 points)
Welcome to Telpo Q&A,

If you have a technical question ,please ask here, in English.
.
If you have faulty devices need be repaired,please create a issue ticket.

Please inquiry your ticket.

Notice :If you have an urgent question or cannot register account of Q&A, you can contact the online support in below jivochat .

Categories

...