0 like 0 dislike
69 views
in TPS530 by Q&A Expert (11.1k points)
reopened by

Please log in or register to answer this question.

1 Answer

0 like 0 dislike
by Q&A Expert (11.1k points)

The issue probably caused by develop software and use some unknown api or do some abnormal operations.

1 Please connect keyboard to click the factory data reset to started up ok again

2 If your firmware is old and not produced on 2022,you can check the build NO in the setting (setting-about tablet -build NO),Then please contact telpo engineer to get the new firmware to fix the problem .

Related questions

0 like 0 dislike
1 answer 69 views
asked in TPS530 by jason Q&A Expert (11.1k points)
0 like 0 dislike
1 answer 93 views
asked in TPS530 by jason Q&A Expert (11.1k points)
0 like 0 dislike
1 answer 79 views
asked in TPS530 by jason Q&A Expert (11.1k points)
0 like 0 dislike
1 answer 63 views
0 like 0 dislike
1 answer 144 views
0 like 0 dislike
1 answer 122 views
0 like 0 dislike
1 answer 68 views
asked in TPS530 by jason Q&A Expert (11.1k points)
0 like 0 dislike
1 answer 90 views
asked in TPS530 by jason Q&A Expert (11.1k points)
0 like 0 dislike
1 answer 74 views
asked in T20 by jason Q&A Expert (11.1k points)
Welcome to Telpo Q&A,

If you have a technical question ,please ask here, in English.
.
If you have faulty devices need be repaired,please create a issue ticket.

Please inquiry your ticket.

Notice :If you have an urgent question or cannot register account of Q&A, you can contact the online support in below jivochat .

Categories

...